Exim E-Posta Sunucularında Zafiyet Bulundu

Popüler açık kaynaklı Exim  e-posta sunucusu yazılımında, uzaktaki bir saldırganın hedeflenen sunucularda kolayca çökmesine ya da potansiyel olarak kötü niyetli kod çalıştırmasına izin verebilecek kritik bir güvenlik açığı keşfedildi. Güzel haber açık şu an için giderilmiş durumda. Exim yayıncıları tarafından acil güvenlik güncellemesi yayımlandı. Yayınlanan yeni Exim sürümü 4.92.3 ile   e-posta sunucusu yazılımının tüm sürümlerini etkileyen zafiyet içingüvenlik yamaları yayınlanmış oldu. Exim, bugün İnternetteki e-posta sunucularının neredeyse yüzde 60’ını yönlendirmek, iletmek ve e-posta göndermek için kullanan, Linux, Mac OSX veya Solaris gibi Unix benzeri işletim sistemleri için geliştirilen, yaygın olarak kullanılan, açık kaynaklı bir posta aktarma aracıdır (MTA). Bu ay … Okumaya devam et Exim E-Posta Sunucularında Zafiyet Bulundu