Acrobat ve Reader’daki 45 Kritik Zafiyet Giderildi

Adobe, saldırganların yetkisiz erişim kazanmasına, güvenlik açığı bulunan bilgisayarlarda komut çalıştırmasına veya ayrıcalıklarını yükseltmesine olanak verebilecek güvenlik açıklarını gidermek için güvenlik güncelleştirmeleri yayımladı.

Özellikle endişe verici olan, Adobe Acrobat ve Reader’da bulunan 45 Kritik güvenlik açığıdır. Her iki program da yaygın bir şekilde kullanıldığından ve bu güvenlik açıkları saldırganların güvenlik açığı bulunan bir makinede kod yürütmesine izin verebilir, en kısa zamanda güncelleme yapmanız şiddetle tavsiye edilir.

Güvenlik düzeltme ekleri alan ürünler şunlardır:

Aşağıda yayınlanan Adobe güvenlik güncellemeleri bulunmaktadır:

Adobe Güvenlik Güncellemeleri Özeti:

APSB19-48  Adobe Experience Manager için güvenlik güncellemesi

Adobe, Adobe Security Manager için 12 güvenlik açığını gideren bir güvenlik güncelleştirmesi yayımladı.

Bu güvenlik açıkları, bir saldırganın AEM’ye yetkisiz erişim kazanmasına izin verebilecek bilginin açığa çıkması, ayrıcalık yükselmesi ve uzaktan kod yürütülmesine neden olabilir.

Bu güvenlik açıkları en son Adobe Experience Manager 6.3, 6.4 ve 6.5 sürümlerinde düzeltildi.

APSB19-49  Adobe Acrobat ve Reader için mevcut güvenlik güncellemesi

Adobe, kapsamlı  68 güvenlik açığını gideren Adobe Acrobat ve Reader için bir güvenlik güncellemesi yayınladı. Bu güvenlik açıklarından 45’i, güvenlik açığı bulunan bilgisayarlarda rastgele kod yürütülmesine izin verdiği için kritik olarak sınıflandırılmıştır.

Bu güvenlik açıklarından saldırganlar tarafından kolayca yararlanabileceği için, kullanıcıların Adobe Acrobat ve Reader’ı en kısa zamanda güncellemeleri şiddetle tavsiye edilir.

Bu güvenlik açıkları Acrobat DC Continuous 2019.021.20047, Acrobat Reader DC Continuous 2019.021.20047, Acrobat DC Classic 2017 2017.0.011.30150, Acrobat Reader DC Klasik 2017 2017.011.30150, Acrobat DC Classic 2015 2015.006.30504 ve Acrobat Reader DC Classic 2015 2015.006.30504’te düzeltildi. 

APSB19-50  Adobe Experience Manager Forms için mevcut güvenlik güncellemeleri

Adobe, Adobe Experience Manager Forms uygulamasında, hassas bilgilerin bir saldırganın açığa çıkmasına neden olabilecek bir siteler arası komut dosyası oluşturma güvenlik açığı için güvenlik açığını giderdi.

Bu güvenlik açıkları en son Adobe Experience Manager 6.3, 6.4 ve 6.5 sürümlerinde düzeltildi.

APSB19-51  Adobe Download Manager için mevcut güvenlik güncellemesi

Adobe, güvensiz dosya izinlerinin neden olduğu bir ayrıcalık yükselmesi güvenlik açığı sorununu gideren Adobe Download Manager için bir güvenlik güncellemesi yayınladı.

Açıklamaya göre, bu güvenlik açığı muhtemelen kullanıcıların bir Adobe DLL’sini kötü amaçlı bir sürümüyle değiştirerek DLL kaçırmayı gerçekleştirmesine olanak sağlar.

Bu sorun Adobe Download Manager 2.0.0.417’de düzeltilmiştir.

Yazar Hakkında

Reply